We have begun migration of most wikis to our new host, Amazon Web Services. All but the top 100 wikis are in read-only mode until the migration is complete. Estimated completion: End of Week.

System Requirements

From Beat Cop Wiki
Jump to: navigation, search

Windows[edit | edit source]

Minimum:

OS: Windows XP SP3 (32 bit) / Vista
Processor: Intel(R) Core(TM)2 Duo 2.4, AMD Athlon(TM) X2 2.8 Ghz
Memory: 2 GB RAM
Graphics: Dedicated graphics card. GeForce 9600 GS Shader Model 3.0 512 MB or better.
DirectX: Version 9.0c
Sound Card: DirectX compatible

Recommended:

OS: Windows 7/Windows 8
Processor: Intel(R) Core(TM)2 Quad 2.7 Ghz, AMD Phenom(TM)II X4 3 Ghz
Memory: 4 GB RAM
Graphics: Dedicated graphics card. GeForce GTX 260 1024 MB or better.
DirectX: Version 9.0c
Sound Card: DirectX compatible

Mac OSX[edit | edit source]

Minimum:

OS: 10.6
Processor: Intel(R) Core(TM)2 Duo 2.4, AMD Athlon(TM) X2 2.8 Ghz
Memory: 2 GB RAM
Graphics: Dedicated graphics card. GeForce 9600 GS Shader Model 3.0 512 MB or better.
Sound Card: Integrated
Additional Notes: Integrated graphics cards such as Intel HD Graphics or Iris Graphics are not recommended for resolutions higher than 1280 x 800 and may not allow playing in 30+ frames depending on their performance.

Recommended:

OS: 10.6
Processor: Intel(R) Core(TM)2 Quad 2.7 Ghz, AMD Phenom(TM)II X4 3 Ghz
Memory: 4 GB RAM
Graphics: Dedicated graphics card. GeForce GTX 260 1024 MB or better.
Sound Card: Integrated
Additional Notes: Integrated graphics cards such as Intel HD Graphics or Iris Graphics are not recommended for resolutions higher than 1280 x 800 and may not allow playing in 30+ frames depending on their performance.

Steam OS / Linux[edit | edit source]

Minimum:

OS: Ubuntu 14.04
Processor: Intel(R) Core(TM)2 Duo 2.4, AMD Athlon(TM) X2 2.8 Ghz
Memory: 2 GB RAM
Graphics: Dedicated graphics card. GeForce 9600 GS Shader Model 3.0 512 MB or better.
Additional Notes: Beat Cop on Linux requires latest drivers for your system as well as SDL2 libraries because of the Wwise sound plugin it uses.

Recommended:

OS: Ubuntu 14.04
Processor: Intel(R) Core(TM)2 Quad 2.7 Ghz, AMD Phenom(TM)II X4 3 Ghz
Memory: 4 GB RAM
Graphics: Dedicated graphics card. GeForce GTX 260 1024 MB or better.
Additional Notes: Beat Cop on Linux requires latest drivers for your system as well as SDL2 libraries because of the Wwise sound plugin it uses.